Microsoft Office 2003 Courses
Word® Automatic Codes in Word

» Inserting and using a hyperlink
» Embedding a worksheet

Introduction to Word » Linking Worksheets

» Opening and Closing Word » Linking charts

» Opening and Saving a Document » Document Information fields
» Working with Office Assistant » Inserting and updating fields
» Using the Research task pane » Using the Fill-in field

» Recording a simple macro
Creating a Word Document

» Selecting Text Graphics in Word

» International Features » Inserting and moving a picture
» Moving Text » Resizing and cropping a picture
» Using Find, Replace and Go To » The Drawing toolbar

» Applying and Modifying Styles » Creating drawing objects

» Creating Tables » Formatting drawing objects

» Modifying and Selecting Tables » Creating and formatting a text box
» Inserting Objects » Adjusting text box layouts
Language Tools Excel®

» Checking Spelling and Grammar

» Using the Thesaurus .

» Using AutoCorrect Introduction to Excel

» Using AutoComplete » Opening and Closing Excel

» Using Word Count » Office Assistant
Formatting Documents Using Excel

» Formatting Text Using the Menu » Opening Workbooks

» Aligning and Spacing Paragraphs » Using Worksheets

» Using Borders » Saving Workbooks

» Creating Headers and Footers » Managing Files and Folders

» Using Page Breaks » Excel Compare Side By Side
» Adding Page Numbers

» Creating Columns Using the Toolbar Entering and

Adding Styles Manipulating Data

» Entering Text and Numbers

» Revising and Deleting Entries

» Entering Dates and Times

» Using AutoFill

» Various Ways of Selecting Cells
» List Functionality

» Compare Side by Side

» Setting Margins

» Setting Paper Size and Source
» Viewing a Document

» Reading Layout View

» Print Preview

Formulas and Functions
®
Word®Advanced » Entering Formulas

» Reference Operators
Automating Documents > AutoSum

» Using Simple Functions

» Using inbuilt styles » Using the Edit Functions

» Creating and modifying a style
» Inserting a New Page section break . .
» Applying different Headers and Footers in Moving and Copying Data

sections » Using AutoFill to Copy Formulas
» Inserting a Continuous section break » Inserting, Deleting, and Hiding Rows and
» Table of contents Columns
» Navigating and updating a table of contents
> Bookmarks Formatting Cells

» Working with Footnotes

» Working with Endnotes > Named Ranges

» Relative and Absolute References
» Cell Reference Styles

Standard Documents » Fonts

» Understanding Templates » Alignment

» Creating and using a Template » Formatting Numbers

» Creating a Mail Merge document » Formatting Rows and Columns
» Creating Envelopes using Mail Merge » Conditional Formatting

» Creating Labels using Mail Merge
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Formatting and Charts
» Patterns

» Applying Borders

» Creating Charts

» Modifying Charts

» Formatting Chart ltems

Page Layout

» Basic Page Setup Decisions
» Setting Margins

» Adding Headers and Footers
» Sheet Options

» Previewing Page Breaks

» Printing Worksheets

Excel® Advanced

Linking and Protecting
» Protecting your workbook

» Protecting your worksheet

» Unprotecting individual cells

» Linking within a workbook

» Linking between workbooks

Formatting and View Options

» Opening and working with multiple
workbooks

» Creating a Custom View

» Using and deleting Custom Views

» Creating and displaying a Scenario

» Create a Scenario summary report

» Applying conditional formatting

» Removing conditional formatting

Templates
» Creating and using templates

Advanced Formulas

» Using Goal Seek

» Using the IF function

» Using the AND or the OR function

» Calculating regular payments with PMT

Calculating Table Options
» Creating a one variable data table

» Creating a two variable data table

» Creating a simple PivotTable

» Manipulate and format the PivotTable
» Sorting and Filtering

» Performing a simple sort

» Sorting on more than one column

» Applying and using AutoFilter

» Filtering on more than one option

» Creating and using subtotals

Automated Options

» Adding data validation

» Adding Input and Error messages
» Creating drop-down lists

» Recording a simple Macro

» Run a Macro

» Assign a Macro to a tool




Microsoft Office 2003 Courses

PowerPoint®

Introduction to PowerPoint
» Starting and Exiting PowerPoint

» Getting Help

» Creating a New Presentation

» The AutoContent Wizard

Starting with Slides

» Navigating and Modifying Slide Layout
» Browsing Templates

» Customising Templates

» Entering Text and Text Boxes

» Formatting Text and Paragraphs

» Adding Bullets

» Undo and Redo Actions

Adding Images, Charts and

Tables

» Adding an Object and Clip Art Image
» Optimising Images

» Inserting a Chart

» Chart Elements

» Inserting an Organization Chart

» Inserting a Table

» Working with Tables

Master Operations

» The Slide Master

» The Title Master

» The Handout Master

» The Notes Master

» Header and Footer Information

Formatting Slides

» Performing a Spell Check

» Adding Slide Number, Date and Time
» Adding Slide Transitions

» Adding Slide Timings

» Setting Up and Starting the Slide Show
» Using slide show taskbar

Display Media Options

» Package for CD

» Printing the Presentation

» Creating and Saving Presentations for the
Internet

» Playing the Presentation on the Internet

Outlook®

Introduction to Outlook

» Introduction to Outlook

» Navigating in Outlook

» Working with Outlook Help features

Sending and Receiving E-
Mail

» Creating and Sending Messages

» Receiving Messages

» Responding to Messages

» Sending Attachments

» Receiving Attachments

» Flagging Messages

» Creating a Signature File

Managing Contacts
» Adding Contacts
» Using the Contact Shortcut Menu

Using The Outlook Calendar
» Basic use of Outlook Calendar

» Arranging Appointments

» Arranging Events

» Planning Meetings

» Creating Task Lists

» Assigning Tasks

» Responding to Tasks

» Using Notes

Advanced Operations
» Managing folders

» Finding ltems and Files

» Archiving ltems

» Sorting and Filtering ltems

» Setting Message Options

» Changing Alert Options

» Using the Rules Wizard

» Setting Print Styles and Options
» Junk E-mail

» Outlook Arrange Feature
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Access®

Introducing Access

» What is a Database?

» Types of Databases

» Planning a Database

» Opening and Closing Access

Access Basics

» Opening an Existing Database
» Introducing Database Objects
» Database Object Views

» Grouping Database Objects

» The Office Assistant

» Opening a New Database

Creating and Working with
Tables

» Creating a Table

» Saving a Table

» The Primary Key

» Datasheet View

» Closing and Deleting a Table

» Opening an Existing Table

» Finding Records in Datasheet View

» Wildcards

» Replacing Records in Datasheet View

Modifying Tables

» Adjusting Column Width and Row

» Adding and Saving Records in Tables

» Adding, Renaming and Deleting Columns
» Defining Relationships

» Creating Field Indexes

» Using Spelling and AutoCorrect

Working with Queries

» Opening a Select Query

» Creating a Select Query

» Switching Views in the Query

» Query Sorting and Criteria

» Saving, Closing and Deleting Queries
» Opening an Existing Query

» Hiding and Ordering Query Fields

Working with Forms and Reports
» Creating a Form Using the Form Wizard

» Switching Form Views

» Creating a Report Using the Report Wizard

» Moving Around a Report

» Startup Options

’
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Word, Excel, Access, Outlook and PowerPoint are either registered trademarks or trademarks of
Microsoft Corporation in the United States and/or other countries.




Microsoft Office 2007 Courses

Word®

Introduction

» Introduction Overview

» Opening and Closing Excel and Workbooks
» Selecting Text

» Entering and Editing Text

» Using the Research Task Pane

» Working With Tables

» Inserting Pictures and Objects

Editing and Printing

» Editing and Printing Techniques Overview
» Checking Spelling and Grammar

» Using the Thesaurus

» Using AutoCorrect and AutoCompletion

» Inserting Page Breaks

» Setting Margins and Paper Size

» Viewing Your Document

» Printing Your Document

Formatting

» Formatting Documents Overview

» Applying Formatting to Text

» Aligning and Spacing Paragraphs

» Applying Borders and Shading

» Inserting Page Numbers, Headings and
Footers

» Creating Columns In Your Document

» Preview Your Formatted Document

» Apply Visual Formatting Techniques

Presentation and Security

» Presentation and Security Techniques
Overview

» Creating a Simple Chart

» Using Quick Styles and Document Themes

» Using Building Blocks

» Preventing Changes To Your Document

Excel®

Introduction

» Introduction Overview

» Opening and Closing Excel and Workbooks

» Understanding the Interface

» Entering Text and Numbers Into Workbooks

» Editing Entries Dates Times

» Using the Autofill Feature

» Different Selection Techniques

» Moving and Copying Data

» Inserting Deleting and Hiding Both Rows and
Columns

Formulas and Functions

» Formulas, Functions and Analysis
Techniques Overview

» Entering Basic Formulas

» Using Autosum

» Using Simple Function Formulas

» Relative and Absolute References

» Basic Sorting Options

» Basic Filtering Options

» Creating Basic Pivot Table

Animation

» Overview Animation

» Applying Formatting to Text and Numbers
» Formatting Columns and Rows

» Adding Borders Shading and Themes

» Creating Simple Charts

» Editing and Formatting Charts

Layout an Printing

» Layout and Printing Techniques Overview
» Basic Page Setup Options

» Setting Margins

» Adding Headers and Footers

» Printing Worksheets

» Sheet Options

» Page Layout View
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Outlook®

Introduction to Outlook

» Outlook Basics Overview

» Understanding the Outlook screen

» Navigating in Outlook

» Creating and sending messages

» Receiving messages

» Responding to messages

» Sending attachments

» Receiving attachments

» Organising email messages using colour
categories

Contacts and Calendar

» Contacts and Calendar Overview
» Adding Contacts

» Making an appointment

» Create a recurring appointment

» Creating events

» Planning meetings

» Creating tasks

Folders and Searching

» Folders and Searching Techniques Overview
» Creating folders

» Archiving messages

» Using instant search

» Sorting items

» Filtering messages

» Junk e-mail

Adjusting Options

» Adjusting the Default Options Overview
» Setting message options

» Changing the alert options

» Using Rules and Alerts

» Setting print styles and options

» Schedule send and receive options

Purchase Courses Online Today at Www.particip8.com.au




Microsoft Office 2007 Courses

PowerPoint®

PowerPoint Basics

» PowerPoint Basics Overview

» Opening and Closing PowerPoint and
presentations

» Understanding the Ribbon

» Creating a new presentation

» Entering text and text boxes

» Formatting text

» Adding new slides

» Applying themes to your presentation

» Navigating your presentation

Graphs and Tables

» Graphs and Tables Overview

» Adding and formatting an object
» Formatting a presentation

» Using WordArt

» Inserting a chart

» Inserting an organisational chart
» Inserting a table

» Inserting Media Clips

Master Controls

» Master Controls Overview

» The Slide Master

» Working with multiple presentations
» The Handout Master

» The Notes Master

» Headers and Footers

Previewing and Printing

» Previewing and Printing Techniques
Overview

» Adding Slide transitions

» Adding Slide Timing

» Animating objects on a slide

» Running the Slide Show

» Printing you Presentation

Publisher®

Publisher Basics

» Overview - Publisher Basics
» Opening and closing publications

» Understanding the Publisher Toolbar

» Creating a publication

» Choosing a colour model

» Adding and formatting text
» Using Publisher templates
» Adding and deleting pages
» Using layout guides

Graphics and Obijects

» Graphics and Objects Overview

» Using the Design Gallery

» Adding graphics and objects

» Moving graphics and objects

» Grouping and ordering graphics and
objects

» Adding a picture

» Formatting a picture

» Using the Graphic Manager

Master Controls and Tools

» Maser Controls and Tools Overview
» Using Business Information Sets

» Using Design Checker

» Working with Master pages

» Using the Content library

Printing and Distribution

» Printing and Distribution Overview

» Printing your publication on a desktop
printer

» Applying print registration settings

» Creating print bleeds

» Converting your publication to a web
publication

» Creating an e-mail merge

» Using the Pack and Go wizard
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Access®

Introducing Access

Overview

» Introduction

» Opening and closing Access

» Opening and closing a database

» Understanding the Ribbon

» Creating a database

» Using the Navigation Pane

» Grouping database objects in the
Navigation Pane

Tables

» Creating a table in Datasheet view

» Creating a table in Design view

» Opening and closing tables

» Searching and replacing records in
Datasheet view

» Performing wildcards searches

» Creating Lookup columns

» Working with the Relationships
window

» Creating Field Indexes

» Adding attachments to records

Queries

» Creating a query
» Query sorting and criteria
» Querying multiple tables

Forms

» Creating a form using the Form
Wizard
» Adding form controls using the
Control Wizard
» Creating a report using the Report
Wizard

Analysis

» Using the Database Documenter

» Using the Table Analyzer

» Exporting a table to an Excel
spreadsheet

» Creating a database backup

Word, Excel, Access, Outlook and PowerPoint are either registered trademarks or trademarks of
Microsoft Corporation in the United States and/or other countries




